Monthly Archives: February 2012

SuperWebMailer 5.50.0.01160 XSS (Cross-site Scripting) Security Vulnerabilities

Originally posted on Web Technology Wire:
SuperWebMailer 5.50.0.01160 XSS (Cross-site Scripting) Security Vulnerabilities Exploit Title: SuperWebMailer /defaultnewsletter.php” HTMLForm Parameter XSS Security Vulnerabilities Product: SuperWebMailer Vendor: SuperWebMailer Vulnerable Versions: 5.*.0.* 4.*.0.* Tested Version: 5.*.0.* 4.*.0.* Advisory Publication: March 10, 2015 Latest…

Posted in Computer & Web Technology | Tagged , , , , , , , , , , , , , , , , , , , | Leave a comment